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SAP Supplier Problem-Solving

Collaborate with internal and external stakeholders on quality issues

This solution allows quality engineers to participate in problem-solving processes in collaboration with external suppliers. By using the 8D methodology and its predefined process steps, immediate actions can be taken and root causes as well as corrective actions can be determined.

USD 73.00
blocks of 100 items / month

Taxes calculated during checkout

You can only subscribe to one edition.

Buy Now
Main menu page for SAP Supplier Problem-Solving on a laptop device
Overview
Key Features

Key Features and Functions

8D Collaboration Hub between buyers and suppliers

Handling customer complaints requires a structured and transparent approach. The SAP Supplier Problem-Solving application allows customers to interact in problem solving processes in collaboration with external suppliers using the 8D methodology and its predefined process steps to eliminate problems.

Problem description page on SAP Supplier Problem-Solving Problem description page on SAP Supplier Problem-Solving

Status and overdue step indicators

Stakeholders are kept informed of the processing status of each 8D step as well as on any missed deadlines until the problem is resolved, and corrective and preventive actions successfully implemented. This provides a high level of process security and systematic processing.

Problem Solving Processes Status page on SAP Supplier Problem-Solving Problem Solving Processes Status page on SAP Supplier Problem-Solving

Root cause analysis

In order to successfully solve a problem, it is important to identify all root cause elements. If one thing is overlooked, despite your efforts to improve it, the problem may arise again in the future. There are several tools you can use to determine the real cause of a problem including the 5 Whys.

A page that shows Root Causes details on SAP Supplier Problem-Solving A page that shows Root Causes details on SAP Supplier Problem-Solving

Automatic complaint notifications

Whenever a complaint is triggered or changed, an email with a direct link to the complaint is sent to the supplier, allowing suppliers to quickly respond using the 8D process steps provided.

A page that shows Notifications received on SAP Supplier Problem-Solving A page that shows Notifications received on SAP Supplier Problem-Solving
Recommendations
Resources

Resources

  

5:00 min
Learn about the 8D methodology and how its processes are implemented.
Licensing

Plans & Pricing

USD

73.00

blocks of 100 items / month

Subscription: 1 year

Taxes calculated during checkout

You can only subscribe to one edition.

Buy Now

SAP Supplier Problem-Solving

Metric definition:  Sold in blocks of 100 items.  Items are document lines stored in the Cloud Service, measured as total number of active and passive 8D stored in the Cloud Service as follows:

- Active 8D:  One (1) active 8D is measured as one (1) item.  An 8D is considered as active 8D for at least the first 12 months stored in the Cloud Service and until it is completed.

- Passive 8D:  One (1) passive 8D is measured as one-tenth (0.1) of an item.  A completed 8D stored for more than 12 months in the Cloud Service is considered as passive 8D.  If not complete, the 8D is considered as active 8D for the following year. 

The solution can be used to: 

- Filter problem-solving process based on different criteria and view all the problem-solving processes in a customized worklist.

- Analyze and resolve defects using the 8D step-based approach to determine the root cause of defects and define actions to correct and prevent them from recurring.

Supplemental Terms & Conditions

  • Terms & Conditions
Support

Product Support

Self-Service
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Prerequisites

Prerequisites

SAP ERP Central Component 6.0, EHP8 SP18

SAP S/4HANA Enterprise Management (Supported are versions as of 1809)

SAP S/4HANA Cloud

About the Publisher

About the Publisher